You can stream music, pictures, and video to your Xbox 360 console from your computer by using Windows Media Player or Movies & TV.

Note For more information about using Windows Media Center to stream content from your computer to your console, see Xbox 360 Windows Media Center support.

Sorry xnappo The initial sync needs to fully complete for it to not start over next time you log back in.

xbox media library not updating-80

I know with older versions of media player you could force a refresh of the library but i can\u0027t seem to find it in 12.

Any help would be great Thanks I am having an issue getting media player 12 to update my library of music.

If you do happen to see the full sync trying again, out of the blue, please post that specific log.

I am having an issue getting media player 12 to update my library of music.

Am I supposed to turn on the Kodi "update library" option? The other does not do a sync (script fails), but also does not update. I cannot see anywhere where I have a setting to res-can on start up, nor do I know why the same Emby account shows two different "most recent" movies on two different Kodi accounts.

Yesterday, the master account was correct (and still did a scan upon reboot), and the parent account was off by one. PS @Angelblue05 ..is what I was referring to as the issues at hand. Please post your Kodi log of the time during which you added the item to your server, not server log: Edited by Angelblue05, 22 July 2015 - AM. After the master user synced, I logged out the that master account and logged in as the parents (again, both Master and Parents reference the same "parents" account in Emby).

I have a Windows Home Server with all of my music in the music share folder.

This folder is set to the default save location in my Windows 7 machine\u0027s music library.

Just need to see what the specific error is, in the Kodi log.

I let Kodi do a full scan last night, and then added a new movie today. Upon start up, Emby successfully ran an update sync and themovie successfully appeared in both the Master and Parent account view.

The first album was found correctly and is found in the library. I can browse to the missing album and play it but it isn't in the library with the rest of the artists music. The album did come in at first but was missing 3 songs.